Apple hat das neue Betriebssystem Catalina (verfügbar ab Oktober) bereits vorgestellt.

MEDYS läuft unter OMNIS Studio 6.1.x und ist mit dem neuen Betriebssystem nicht kompatibel!

Bitte beachten Sie folgendes: Das zur Verfügung gestellte Betriebssystemupdate auf Catalina darf auf Rechnern,
an denen MEDYS installiert ist, nicht durchgeführt werden! Sie können MEDYS dann nicht mehr starten!

Beim Kauf von neuer Hardware sollten Sie sich vom Händler bescheinigen lassen, dass Sie einen Rechner kaufen,
auf dem noch das Betriebssystem 10.14.6 (Mojave), installiert ist!

Wir sind in der Vorbereitung, unser System auf eine neue OMNIS Version umzustellen.
Noch sind nicht alle Bereiche abgeschlossen. Wir rechnen mit einem Umstellungsbeginn voraussichtlich ab dem 2. Quartal 2020.
Weitere Infos werden wir Ihnen in unserem Kundenbereich zur Verfügung stellen.

>Zurück<